WordPress.org

Support

Support » Plugins and Hacks » Magic WordPress Filter Categories » [Resolved] [Plugin: Magic WordPress Filter Categories] Unable to activate plugin

[Resolved] [Plugin: Magic WordPress Filter Categories] Unable to activate plugin

  • Tried to activate this plugin but I get the following error message. I’ve tried deactivating all plugins but still the same message:

    Any ideas or help would be much appreciated.

    Warning: require(/home/mysite/public_html/clients/myclient/wp-content/plugins/magic-wordpress-filter-categories/widget.php) [function.require]: failed to open stream: No such file or directory in /home/mysite/public_html/clients/myclient/wp-content/plugins/magic-wordpress-filter-categories 2/filter_category.php on line 32

    Fatal error: require() [function.require]: Failed opening required ‘/home/mysite/public_html/clients/myclient/wp-content/plugins/magic-wordpress-filter-categories/widget.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/mysite/public_html/clients/myclient/wp-content/plugins/magic-wordpress-filter-categories 2/filter_category.php on line 32

    http://wordpress.org/extend/plugins/magic-wordpress-filter-categories/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Magic WordPress Filter Categories] Unable to activate plugin’ is closed to new replies.
Skip to toolbar