WordPress.org

Support

Support » Plugins and Hacks » Magic Post Thumbnail » [Plugin: Magic Post Thumbnail] Doesn't work on MU

[Plugin: Magic Post Thumbnail] Doesn't work on MU

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mcurly

    @mcurly

    Have you tried it on a single wordpress installation before ?

    And are you sure your PHP configuration have “allow_url_fopen = On” (file php.ini) ? If not, plugin will not work.

    Yes and yes. Still nothing happens – is it definitely supposed to work on MU?

    Plugin Author Mcurly

    @mcurly

    Ok, it’s quite strange, I have tried it on my local MU, and it works perfectly with the network activation.
    I have no idea where the problem might come from. Maybe another plugin break it, you may try to deactivate all others plugins and see if it works or not.

    Mcurly, is there any other PHP configurations I should do? Cause, it works on self-hosted site, but dont work on shared hosting... My hosting provider said that allow_url_fopen is ON, but it still dont work. Can you please help me? It`ll really save my ass )))

    Found what it was – max_execution_time ))) So, if your hosting provider not allows to increase max_execution_time more then 30 sec, it will not work…

    Plugin Author Mcurly

    @mcurly

    Hello belovmax,

    Have you tried to update your max_execution_time with a htaccess file ?

    Yes, I tried, but I cant change these figures on shared hosting, so, plugin cant work… But on my own server it works! )

    I have suggestion for future plugin development, as you know google has advanced functionality for image search http://www.google.com/advanced_image_search

    It would be great if your plugin users will able to use this functionality ))

    Plugin Author Mcurly

    @mcurly

    Ok.

    Yeah, about advanced search it’s forecast for next versions. There are already some features included like country, safe search and usage rights filter.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Magic Post Thumbnail] Doesn't work on MU’ is closed to new replies.
Skip to toolbar