WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Magic Fields] Evaluate/Limit Characters in Multiline Field – Not Showing

[Plugin: Magic Fields] Evaluate/Limit Characters in Multiline Field – Not Showing

  • Great plugin …. although the following code is appearing in the multiline file (multiline-field.php) …. the limit text option does not appear like it does with the textbox field … am I missing something? Any help is appreciated.

    'max_length'  => array(
              'type'        =>  'checkbox',
              'id'          =>  'multiline_max_length',
              'label'       =>  __('Max Length',$mf_domain),
              'name'        =>  'mf_field[option][max_length]',
              'description' =>  __('If set, Hide Visual Editor for this field',$mf_domain),
              'value'       =>  '',
              'div_class'   => '',
              'class'       => ''
              )*/
          )
        );

    I have also tried the method shown in another post of setting multiline field size to (4) x (100) which should limit to (400) chars. but this didn’t work either.

    http://wordpress.org/extend/plugins/magic-fields/

  • The topic ‘[Plugin: Magic Fields] Evaluate/Limit Characters in Multiline Field – Not Showing’ is closed to new replies.