WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Magento WordPress Integration] Upgraded to WP 3.4.1 and Mage/WP Plugin 2.0.4 – Site Won&#03

[Plugin: Magento WordPress Integration] Upgraded to WP 3.4.1 and Mage/WP Plugin 2.0.4 – Site Won&#03

  • Hi James,
    Just upgraded your plugin to 2.0.4 and now the site has errors; it was working before. Need help. Error shown below.

    Thanks,
    Chris Bigler

    —————————————————-
    Fatal error: Uncaught exception ‘Mage_Core_Model_Store_Exception’ in /home/username/public_html/shop/app/code/core/Mage/Core/Model/App.php:1318 Stack trace: #0 /home/username/public_html/shop/app/code/core/Mage/Core/Model/App.php(830): Mage_Core_Model_App->throwStoreException() #1 /home/username/public_html/shop/app/code/core/Mage/Core/Model/App.php(481): Mage_Core_Model_App->getStore() #2 /home/username/public_html/shop/app/code/core/Mage/Core/Model/App.php(269): Mage_Core_Model_App->_initCurrentStore(‘shop’, ‘store’) #3 /home/username/public_html/shop/app/Mage.php(583): Mage_Core_Model_App->init(‘shop’, ‘store’, Array) #4 /home/username/public_html/wp-content/plugins/magento-wordpress-integration/mwi.php(55): Mage::app(‘shop’) #5 /home/username/public_html/wp-content/plugins/magento-wordpress-integration/mwi.php(197): jck_mwi->getapp() #6 [internal function]: jck_mwi->mage(”) #7 /home/username/public_html/wp-includes/plugin.php(403): call_user_func_array(Array, Array) #8 /home/username/public_html/wp-includes/template- in /home/username/public_html/shop/app/code/core/Mage/Core/Model/App.php on line 1318
    —————————————————-

    http://wordpress.org/extend/plugins/magento-wordpress-integration/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Seems the fix was to change the code to single store mode only which is fine since we’re only “1 store” in this particular Magento installation.

    Plugin Author jamesckemp

    @jamesckemp

    Hi Thanks for the update, I’ll take a look as to what may be causing this issue.

    You’re welcome. Hope all is well!

    Our current environment is:
    Magento Community 1.6.0.0
    WP 3.4.1
    Mage/WP 2.0.4

    elseloop

    @elseloop

    A typo on the plugin settings page was causing our issues. Nevermind us. Carry on…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Magento WordPress Integration] Upgraded to WP 3.4.1 and Mage/WP Plugin 2.0.4 – Site Won&#03’ is closed to new replies.