[resolved] Update breaks my site (5 posts)

  1. BoatyardBoy
    Posted 5 years ago #

    Hi, great plugin but the update you have just released seems to break my site. my login page and admin pages just go white... I disable your plugin and all is fine. Please can you let me know where i can get hold of version 1 so i can get my site working properly until this is fixed. Thanks for a great plugin :)


  2. webwitch
    Posted 5 years ago #

    Yes, same here. I can't update options and then cannot login to my site. I have had to delete the slider manually.

    This is a great plugin but I cannot use it at the moment.

  3. M. Amir Ul Amin
    Plugin Author

    Posted 5 years ago #


    Sorry to hear that. This should not have happened, can you please let me know how you had updated the plugin, i.e. from wordpress itself (FTP option) or by downloading and extracting the zip file?

    I have tested the upgrade process thoroughly by manually extracting and Re-activating the plugin.

    You can download the Version 1.0.0 from here http://www.seovalley.com.pk/wp-content/uploads/2011/05/m-vslider.zip

    I would really appreciate if you could provide me a list of plugins you are using. There might be some global variables conflict with some other plugin.

    M. Amir Ul Amin

  4. webwitch
    Posted 5 years ago #

    Here's what happened.

    I upgraded from the previous version using the WordPress automatic upgrade process. All went ok and the plugin was reactivated.

    I could not save any settings and when I logged out I got a white page and a list of errors relating to the slider plugin - can't remember exact wording but something to do with the header? I could not log back in as got the same error messages so had to delete plugin manually.

    The only other plugin I am running is Slick Contact Form which worked fine with the previous version of the slider.

  5. M. Amir Ul Amin
    Plugin Author

    Posted 5 years ago #

    I had a problem in my code, where some empty lines are left between the <php?> tags.

    I have updated the code and latest version is now 1.1.1,

    I am 99% sure, that it will fix your problem.

    Please test it and let me know, it should work now for you.

    M. Amir Ul Amin

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • M-vSlider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic