WordPress.org

Forums

Login With Ajax
The page is not refreshed (26 posts)

  1. denizci88
    Member
    Posted 3 years ago #

    Hello,

    When I click the login button, the page is not refreshed. I think it is ajax problem.

    v.3.4

    http://wordpress.org/extend/plugins/login-with-ajax/

  2. Crash84
    Member
    Posted 3 years ago #

    I have the same problem on my website Arles-Avignon.com, the page isn't refreshed, and people can't registrer.

  3. denizci88
    Member
    Posted 3 years ago #

    @Crash84

    When did the problem occur? My problem occured after update to wp v3.4

  4. Crash84
    Member
    Posted 3 years ago #

    My problem occured after update to Wordpres 3.4 too.

  5. denizci88
    Member
    Posted 3 years ago #

    I hope, they pass the problem as soon as possible.

  6. Crash84
    Member
    Posted 3 years ago #

    I hope too but the Author is absent a long time. Look his blog :/

  7. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    I'm around, just busy :)

    Will fix this asap if it's a bug in the plugin.

  8. denizci88
    Member
    Posted 3 years ago #

    Hi Marcus,

    Thank you for your reply. It was working perfectly with wp v3.3.2. However a problem occured after update. If you fix it, we will be so happy.

  9. Crash84
    Member
    Posted 3 years ago #

    Ah, sorry Marcus !

    But i sent you several mails and I received no response so I thought you were too busy.

    [ Please do not bump, it's not permitted here. ]

  10. denizci88
    Member
    Posted 3 years ago #

    I am waiting any development of the plugin, too.

  11. Crash84
    Member
    Posted 3 years ago #

    I knew what to do if a recent update was dangerous ...

  12. bigshrimp
    Member
    Posted 3 years ago #

    Hi Marcus,

    Our website was recently updated to WordPress 3.4 too, and are now encountering a problem with using the Ajax login plugin. The plugin is used in an essential customer service area of our website. Our website people are throwing up their hands about what to do about it. Can you estimate when you will have time to make it work with 3.4? We are really hurting...

    Thank you for making the plugin in the first place--it has worked great for the last 3 years!

  13. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    I'm hoping to sort this out over the weekend.

  14. bigshrimp
    Member
    Posted 3 years ago #

    Thank you! Your work is much appreciated!

  15. denizci88
    Member
    Posted 3 years ago #

    Thank you Marcus

  16. Crash84
    Member
    Posted 3 years ago #

    Thank you Marcus !

  17. denizci88
    Member
    Posted 3 years ago #

    After update v3.4.1, the problem changed. Now ajax is works. The page is not refreshing. That's reason, the avatar doesn't come firstly. When a user change the page, the avatar is appear.

  18. Crash84
    Member
    Posted 3 years ago #

    For me the plugin works with v.3.4.1. There is no problem.

  19. denizci88
    Member
    Posted 3 years ago #

    Did you check the avatar situation?

  20. Crash84
    Member
    Posted 3 years ago #

    I haven't problem with the avatar.

  21. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    Hi, I've just given a hefty overhaul to the plugin which may already fix this, if you can check the beta and let me know if it fixes things for you that'd be helpful - http://downloads.wordpress.org/plugin/login-with-ajax.zip

  22. denizci88
    Member
    Posted 3 years ago #

    Hi Marcus,

    When a user tries to login, an error is appear below.

    {"result":true,"message":"Giri\u015f ba\u015far\u0131l\u0131, g\u00fcncelleniyor...","widget":"http:\/\/www.e-marineeducation.com\/tr?login-with-ajax-widget=1&lwa_profile_link=1","action":"login"}

    ----
    g\u00fcncelleniyor >>> It means "updating"

  23. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    if you could post a link for me to see myself, that'd help, doesn't happen for me...

  24. nikmavr
    Member
    Posted 3 years ago #

    hi Marcus,
    thank you for the nice plugin. I have the same problem as above. After updating the plugin I must manually refresh the page to realize that I am logged in. I have wordpress 3.4.1 with arras theme and I already tested the beta 3.1b version you suggested, but it isn't working either.

  25. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    did you try the twentyeleven theme?

    I'm suspecting these are theme/plugin conflicts rather than an LWA bug

  26. nikmavr
    Member
    Posted 3 years ago #

    Hi Marcus.
    Thanks for the speedy answer! The fact is that i don't want to change my theme. Except this, the previous version of your plugin was working just fine with my theme.
    Can you send me a link from where I can download the previous version of 'login with ajax';
    Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Login With Ajax
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic