Support » Plugin: Login LockDown » [Plugin: Login LockDown] Advisable for 3.2.1?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Phil Erb

    (@philerb)

    WCUS 2015 Contributor

    Have you gotten any word on this (or a recommended plugin to do the same thing)?

    I sent a message to the developer. I they reply, I’ll post here.

    Plugin Author mvandemar

    (@mvandemar)

    It does work with 3.2.1. If you check the compatibility box on the plugin page you can see all of the votes stating as such. Sorry for not updating it in so long, I hope to do so in the not too distant future.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Login LockDown] Advisable for 3.2.1?’ is closed to new replies.