Support » Plugin: liveTV Bundle » [Plugin: liveTV Bundle] Streams no longer showing

  • After the 1.3.0.0 update my live streams on the widget and live stream page both stopped showing up I tried again to update to 1.3.0.1 and still had the same issue no streams showing. I had to downgrade to my backed up copy 1.2.9.2 to make them show again. Any clue why I could be having this issue?

    http://wordpress.org/extend/plugins/livetv-bundle/

Viewing 1 replies (of 1 total)
  • Plugin Author KwarK

    (@kwark)

    Unfortunately, one parameter to build the cache with one wp_schedule_single_event don’t pass to the function. Sometimes yes and another time no.

    I am looking for a solution that I thought currently set with the 1.3.0.1…

    But for the scheduled task and the cache file empty, maybe the problem comes from outside this problem because the plugin works on http://livetv.allwebtuts.net, only the link “normal” and “large” on the widget is not set correctly with the complete url of /livestream page.

    * verify if you have a directive htaccess to protect the root/wp-cron.php
    * maybe the chmod on folder /cache/ in the plugin
    * verify if you have the file /cache/temp_{$blog_id}_live.html

    If this file don’t exist and if the plugin don’t create this file automatically, you may put a empty html file with this name

    After that, don’t search more and leave under 1.2.X until the next version

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: liveTV Bundle] Streams no longer showing’ is closed to new replies.