Support » Plugin: liveTV Bundle » [Plugin: liveTV Bundle] Hrs later – still wont work

  • So I’ve been reading through all the posts and trying to relate my problem with others.

    I seem to have a Cache issue or some sort of PhP issue but I don’t know if thats 100 for sure. If so I don’t even know where to start.

    ^^^ My site


    Warning: filemtime() [function.filemtime]: stat failed for /home/content/80/9890380/html/wp-content/plugins/livetv-bundle/cache/temp_1_live.html in /home/content/80/9890380/html/wp-content/plugins/livetv-bundle/page-frontend/page-livetreams.php on line 403

    Warning: file_get_contents(/home/content/80/9890380/html/wp-content/plugins/livetv-bundle/cache/temp_1_live.html) [function.file-get-contents]: failed to open stream: No such file or directory in /home/content/80/9890380/html/wp-content/plugins/livetv-bundle/page-frontend/page-livetreams.php on line 431

    I tried creating my own temp_1_live.html file but I was left with a blank page. I tried to delete index.html as well but nothing. changed the permission on the cache folder and still nothing… ive been up for 24 hrs thinking about whats the problem. I’m truly stuck, T_T

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author KwarK


    failed to open stream: No such file or directory

    Retry to put this file manually

    * Create a empty file temp_1_live.html
    * put this file in /livetv-bundle/cache/
    * change perm on /cache/ folder to 0755
    * change perm on temp_1_live.html to 0644

    Now visit your page /livestream

    Don’t hit refresh (F5), renavigate elsewhere (on home page, on an article) and re-come on your /livestream page.

    Try to repeat slowly this navigation operation.

    If nothing change

    * Hit “update option” in your dashboard for livetvBundle > general livestream with your choice for the option “cache time”

    Repeat the previous operation (visit your page, another page and return on the livestream page)

    If nothing change

    * download
    * install/activate
    * Look @ dashboard > tools > what’s in cron

    look if the task from livetv-bundle plugin is in the list. The task is named livetv_schedule

    Ok so I went through all of those steps and nothing. so I installed Cron. It does show livetv_schedule as well under “Hooks” in cron. but nothing is displaying still =\

    Plugin Author KwarK


    Ok, I found one problem.

    Normally, the 1.3.1 corrects the problem

    Thx for this report and test

    If you have the problem after update don’t hesitate to restart the topic but maybe the file dosn’t exist is another problem from hoster or apache configuration and put one empty file with your hand is maybe already necessary.

    After the update – my streams started working :O Thanks for the help ^_^

    Hi KwarK,

    Really loved your plugin, but as some others here after the update ive lost my streams. Reinstalled everything fresh and then followed your guide above.

    I end up with this state of the plugin:

    I feel i’m nearly there, but am not sure what to change now, hope you can help me.



    Plugin Author KwarK


    Not compatible with Buddypress. Multiple time users have repported problem with buddypress.

    Try maybe in a simple page under wordpress outside “Groupe”, “etc…” from buddypress but the necessary profil fields from the plugin are displayed only on the wordpress profil default page for each user and Buddypress stopped this access with its dedicated frontend part for profil. But with admin right maybe you have reached already this access

    Buddypress have its personal plugins and made compatible plugins from wordpress for Buddypress is complicated. You may test but nothing is warranty for the compatibility. If a plugin on is compatible with Buddypress, its author mentioned that directly on its plugin page.

    plugin for Buddypress

    Hi KwarK,

    I solved the issue by changing chmod on the temp file to 777, then refresh the website. After that set the chmod back to 644.

    I got the same problem, plugin worked fine but after i updated it stopped working.
    I tried a reinstall, didn’t fix anything.
    I tried chmod 777 on chache, tried to create temp_1_live.html and chmod 777 or 644
    no livestream is visible, i streamed for hours now and reloading the page, but the page keeps staying blank.
    how can i fix this? i read this topic 20 times but i cant figure out how jimmyion fixed it.

    many thnxs in advanced! is the website btw so


    Hi SteZZz,

    I thought i had fixed it as the widget and the Livestream page appeared to be running. After two days of no online streams appearing i double checked if they had actually been offline in that timespan. As it turns out those streams were actually live and my plugin wasn’t functioning.

    I removed the plugin and installed the 1.2.9 version again and it works for me now.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: liveTV Bundle] Hrs later – still wont work’ is closed to new replies.