Support » Plugin: Livefyre Comments 3 » [Plugin: Livefyre Realtime Comments] Update to 3.51 Fail, Cannot Download Previous Version

  • Resolved Zhen

    (@milohuang)


    Just upgraded to 3.51 but message “Current database user does not have necessary permissions to modify (ALTER) tables.” show up and the plugin was automatically deactivate. No previous version (3.12) was provided for redownload on WP repo. Please reply back or provide a link to download previous version.

    http://wordpress.org/extend/plugins/livefyre-comments/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Livefyre Realtime Comments] Update to 3.51 Fail, Cannot Download Previous Version’ is closed to new replies.