Livefyre Comments 3
[Plugin: Livefyre Realtime Comments] Pops-Up, then goes away. Does not post. (3 posts)

  1. noisegate95
    Posted 3 years ago #

    I thought I was going crazy, but I confirmed that this is a Livfyre issue. After removing one plugin at a time on http://blog.noisegate95.com I still cannot comment with Livefyre. Sometimes it lets you login, but then you type your comment, then click post and and the box just pops up, then disappears. In all browsers.
    So I tried to install this on another sub-domain with a totally separate WP install: http://trixzzz.noisegate.com and the same thing is occurring.

    I really do not know how to troubleshoot this other then disabling other plugins.

    Could someone help me out? I really do not want to lose Livefyre.


  2. noisegate95
    Posted 3 years ago #

    Turns out it was Cloudflare. I was using the Beta Rocketloader js minification. Once I disabled this, everything worked perfectly. Geeze I have had that active for quite a while. I never thought to check commenting. Hence. no comments. Anyway. All fixed.

  3. noisegate95
    Posted 3 years ago #

    I'll tell ya. one thing after the next. I must sound like a whiny baby. Anyway, The only plugin that is not working when the above mentioned rocketloader is livefyre. I have tried to re-configure for the the past 3 days to work. The solution is add an exception to the livefyre script, but I can't seem to figure that one out.
    According to cloudflare, I need to add this line to livefyre script:
    <script data-cfasync="false" src="/javascript.js"></script>
    From what I see the Livefyre scripts are ot on my my host.

    Can someone assist me with this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Livefyre Comments 3
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic