Support » Plugin: List category posts » [Plugin: List category posts] error on 0.21.1 version

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same here. New website, but have used the plugin before. Just installed and saw this. See similar:

    array(7) { [“cat”]=> string(1) “3” [“numberposts”]=> string(2) “10” [“orderby”]=> string(4) “date” [“order”]=> string(3) “asc” [“offset”]=> string(1) “0” [“post_type”]=> string(0) “” [“post_status”]=> array(2) { [0]=> string(7) “publish” [1]=> string(7) “private” } }

    Thanks in advance for your help 🙂

    Plugin Author Fernando Briano

    (@fernandobt)

    Sorry about that, just some debugging code that was left undeleted. It’s been fixed on version 0.21.2 already up on the site.

    Thanks for reporting!

    Regards

    Sorry about that, just some debugging code that was left undeleted. It’s been fixed on version 0.21.2 already up on the site.

    Thanks for reporting!

    Regards

    thanks fernandobt
    best regards

    Now THAT’s service! Thank you so much for fixing this — within 1/2 hour!
    Thanks 🙂

    Plugin Author Fernando Briano

    (@fernandobt)

    No problem guys 🙂
    Make sure you vote the plugin as “it works” on every update, so that people can trust it works.

    Regards!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: List category posts] error on 0.21.1 version’ is closed to new replies.