Support » Plugin: LinkSync » [Plugin: LinkSync] Upgraded to Version 4, Install Fails

  • Resolved menonsafari

    (@menonsafari)


    I used the automatic upgrade facility and get the following message when activating LinkSync :

    “Plugin could not be activated because it triggered a fatal error.”

Viewing 2 replies - 1 through 2 (of 2 total)
  • I just installed Version 4.0.1 and it works. Not sure if it is the update that solved the problem, but it is solved now.

    Plugin Author DCoda

    (@dcoda)

    Sorry for the inconvenience. It would have been the update that solved the problem, it was down to the plugin repository not detecting the correct stable version of the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: LinkSync] Upgraded to Version 4, Install Fails’ is closed to new replies.