Support » Plugin: LinkedIn Profile Synchronizer Tool » [Plugin: LinkedIn Profile Synchronizer Tool] help please

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bastb

    (@bastb)

    Hi,

    LiPS uses the pecl OAuth extension. The error message shows you have the extension installed, but I think the installed version does not have curl support built-in.

    The easiest thing you can do is ask your hoster to check the OAuth extension and see if it was build with curl. I’m on a vacation right now, so I cannot build a version which does some additional logging. I can do so when I get back.

    Hope this helps.

    Plugin Author bastb

    (@bastb)

    This new version was 0.8.5. I’ve not heard anything since, so I guess this issue is resolved. Feel free to post an update if I’m wrong.

    Plugin Author bastb

    (@bastb)

    Marking resolved

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: LinkedIn Profile Synchronizer Tool] help please’ is closed to new replies.