Support » Plugins » [Plugin: Link Summarizer] Link-summarizer 1.8.1 ‘disappears’ content in some posts

  • I have no clue how or why exactly, but when I upgraded the (otherwise really great) Link-summarizer plugin from 1.8 to 1.8.1 suddenly the post contents of some posts completely disappeared from display… Almost as if the new version messes with the_content in some way. Strange. I tried to re-download and upload manually to be sure there wasn’t a file corruption issue, but nope. Who knows – could be some interaction with another plugin, but I’ve never had any issue with Link-summarizer before (well, outside from figuring out how to use regex properly so as to exclude especially the flash-based embedded links, but that’s of course up to each user!)

    I rolled back to 1.8 and that at least solved the issue for me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same issues with this. I assume it’s something to do with the new feature — being able to choose top or bottom of post for display. But may, of course, be way off on that assumption.

    Aha – thanks for confirming that, Paul; it turns out there was a problem; Link-summarizer v1.8.1 has been revoked by the author.

    More importantly, the workaround is indeed to roll back to v1.8 so at least we know we weren’t seeing ghosts or anything!

    As far as I’m concerned, this issue is now ‘resolved’ as both the cause and its immediate solution are known (i.e. the intended new release had mostly new features which undoubtedly will be addressed in an upcoming release).

    Case closed!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Link Summarizer] Link-summarizer 1.8.1 ‘disappears’ content in some posts’ is closed to new replies.