Support » Plugins » [Plugin: Link Library] Suddenly not working

  • Resolved digigirl


    I have upgraded to 2.8.5 and have been doing all kinds of things on the site. All of a sudden, the Link Library isn’t working. I deactivated all other plugins and it still doesn’t work, so I don’t believe it’s a plugin conflict.

    You can see it here –

    Go to the Online Resources section. When you click on a category, it kicks you to the top of the page (which we had fixed previously with some code – thank you), and it does not update the list.

    Any idea what might be causing this?

    I did alter the database table to allow 1000 characters for the link description. Could that have messed things up somehow?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Update – I quickly installed Link Library on another 2.8.5 WordPress installation that has the standard 255 character limits.

    It still doesn’t work. It’s like the Ajax part is broken or something. It creates the list, but won’t update when you click on the category.

    I am not ignoring your question, just completely swamped with work. Big deadline coming at the end of the month. So big days at work and overtime… Did you deactivate the AJAX part on the page now? I might a little bit of time to look at this next week. Sorry for the hassle.

    Yes, I just switched it to show all categories, rather than just one. It works that way, but if it’s set to show one category, it jumps to the top of the page and doesn’t change categories.

    Thanks for letting me know you saw my post. I can wait until you’ve got a chance to look at it. Thanks!

    Someone else figured out what the problem was and I just released a new version to correct it. I had copied code from an e-mail and ended up with bad quotes in the code to run the AJAX query.

    Try out version 2.5.7 and let me know if that brings things back to normal. Don’t forget to mark the issue as resolved if it does.

    You da man! All fixed. Thanks for your help again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Link Library] Suddenly not working’ is closed to new replies.