WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: Link Library] sites from previous version there but not showing

[Plugin: Link Library] sites from previous version there but not showing

  • worldview

    @worldview

    at HalfwayToConcord.com

    In doing some maintenance after upgrade to thesis 1.8 I noticed Link Library was missing. I autoinstalled 4.64 but got message it was already there (in ftp yes) but in WP plugin page did not appear in list so deleted and redid downlaod and was able to activate.

    But my previous link list is not showing up. In Safario I see Edit (in firefox just lines) and when I click on Edit a link comes up and can be edited and when UPDATED it goes to screen showing all links (from former rev)

    Cannot see way to export old list so it can be imported.

    see images at

    http://web.me.com/worldview/filechute/Link%20Library%20at%20H2C.zip

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Bill,

    Make sure that the box to show Link Name is checked in the Sub-Field Configuration table. A code fix that I made meant that if you had never specifically checked that option, it showed up but should not have.

    Yannick

    worldview

    @worldview

    Ta-da!

    I can trick out the rest over the weekend now that there is so much more lnk goodness within, thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Link Library] sites from previous version there but not showing’ is closed to new replies.
Skip to toolbar