WordPress.org

Support

Support » Plugins and Hacks » Link Library » [Plugin: Link Library] Plugin works but error page and slow

[Plugin: Link Library] Plugin works but error page and slow

Viewing 15 replies - 1 through 15 (of 22 total)
  • and a probleme for the mouse over on categorie the syle have a problem

    thanks

    Plugin Author Yannick Lefebvre

    @jackdewey

    Bonjour Jonathan. Aucune probleme avec le francais. En regardant avec Firebug, je ne vois pas d’erreurs générées par Link Library. Par contre, je vois un problème relié au plugin Contact Form 7. Pourriez-vous vérifier si ce plugin est bien installé et si il fonctionne correctement?

    Bonjour,

    merci 🙂

    après avoir désactivé Contact Form 7 tout refonctionne niveau vitesse

    je vais donc le remplacer par “Fast and Secure Contact Form 2.7.3”

    comment avez vous vu ca avec firebug ? je viens de l’installer.

    cependant au passage de la souris sur une catégorie on a toujours la ligne complete qui change de couleur et nom pas la cellule de la categorie pouvez vous y remedier ?

    j’ai constaté plein de petits details sur le plugin je vous les communiques au cas ou vous voudriez l’améliorer :

    Le nom de la Categorie s’affiche et la description s’affichent mal exemple :
    Mes Liens Favoris :)Liens Favoris
    Ca serait sympa dans ce sens : Liens Favoris – Mes Liens Favoris 🙂
    avec un tiret de séparation car la les 2 parties se touchent

    en bas de ma page lien vous verrez : Lien Description Note sous la forme de table

    je pense que les liens devrais être dessous personnelement je désactiverais les éléments qui s’affichent mal si vous ne pouvez rien y faire.

    On a aussi le compteur de lien qui prend en compte les lien désactivé
    vous avez l’exemple avec la rubrique “wordpress” ou je vous ai ajouté en lien 🙂

    je cherche aussi ou mettre en gras le lien des categories 🙁

    et pour finir j’ai ce message : Please create a folder called link-library-images under your WordPress plugins directory with write permissions to use this functionality

    alors que mon dossier “link-library-images” est bien dans le dossier du plugin et en 777 je ne comprend pas

    et je veux bien etre le Beta-testeur de vos plugins si besoin

    Jonathan

    Plugin Author Yannick Lefebvre

    @jackdewey

    Je vais vous envoyer une réponse la-dessus au cours de la journée (je suis à Montréal alors la journée ne vient que commencer ici).

    🙂 bon reveille alors :p

    Plugin Author Yannick Lefebvre

    @jackdewey

    Bonjour Jonathan,

    J’ai ouvert Firebug et ai vu après avoir rafraîchi la page qu’il y avait un erreur de javascript sur la classe wpcf7 ou quelque chose du genre.

    – Pour ce qui est du changement de couleur des lignes, le calendrier fait la meme chose. Je crois que le probleme est du au stylesheet de votre blog avec les commandes suivantes:

    table tr.even td{background-color:#ddd;}
    table tr:hover td{background-color:#fff;}

    Ce code change les couleurs de toutes les cellules d’une rangée lors d’un survol.

    – Pour la description de la catégorie, est-ce que la position est bien assignée à la valeur Right à droite de la boite Show Category Description? En indiquant right pour la position, la description devrait apparaitre a droite du nom de la catégorie. Vous pourrez ensuite ajouter un espace et un tiret dans la description pour visualiser tel que désiré.

    – Pour les entêtes Lien, Description, Note, ils s’affichent dans le bas de la page parce que l’option ‘Show Column Headers’ est activée mais que le mode d’affichage des liens (‘Link Categories Display Format’) est probablement configuré en mode Unordered List au lieu d’être en mode table. Pour régler le problème, décochez la boite Show Column Headers ou changez le mode d’affichage pour le mode table.

    – Pour les liens désactivés qui sont considérés dans la compte, je vais voir à faire une mise à jour du code pour prendre cette propriété en considération.

    – Pour la génération des thumbnails et le message sur link-library-images, ce répertoire doit être situé sous wp-content/plugins, au même niveau que link-library, et non sous le répertoire de link-library.

    Laissez-moi savoir ou en sont les choses après ces manipulations. Salutations,

    Yannick

    pour ce qui est de mon theme je chercherais comment corriger plutard

    j’ai tout corrigé avec votre aide j’attend la mise à jour pour le compteur de lien.

    http://windows.up-net.fr/liens/

    sur la prochaine mise a jour c’est possible de faire un alignement pour que le lien soit au “middle” de l’icone ?

    rapide et efficace 🙂 merci

    +++

    Plugin Author Yannick Lefebvre

    @jackdewey

    Je regarde pour l’alignement ce soir. En fait, si vous changez l’affichage pour une table au lieu d’une unordered list, il serait très facile d’avoir un affichage vertical centré pour le contenu des cellules.

    Je vais voir ce qui peut être fait en conservant une unordered list.

    Yannick

    merci 🙂

    Plugin Author Yannick Lefebvre

    @jackdewey

    La version 3.3.9 corrige le probleme pour le compteur de lien.

    Pour ce qui est de l’alignement des icones avec le texte, essaie d’ajouter le texte suivant dans le stylesheet de link library:

    .linklist img {
    vertical-align: middle;
    }

    Par contre, petite chose à noter: lorsque l’on fait des modification à la feuille de style du plugin, il faut la sauvegarder puisqu’elle se fera écraser par l’originale lors de mises à jour automatique du plugin.

    bonjour,

    désolé du retard pour le css c’est ok 🙂

    parcompte j’ai fais la mise a jour et le compteur affiche toujours 10 pour la rubrique “wordpress”

    pouvais vous me dire la liste des fichiers modifiés ?

    que je sois bien sur que le systeme de mise a jour wordpress est bien fonctionné

    bonne journée

    j’ai mis :

    .linklist img {
    margin: 0px 3px 0px 0px;
    vertical-align: middle;
    }

    pour l’espacement de l’icone du lien 🙂

    Plugin Author Yannick Lefebvre

    @jackdewey

    Oops. J’ai fais la modification trop rapidement sans la tester et je crois que j’ai oublié un petit détail. Je vais corriger ce soir. Désolé pour l’attente.

    mais faut pas etre désolé c’est deja super gentil d’etre à l’ecoute des utilisateurs 😉

    Plugin Author Yannick Lefebvre

    @jackdewey

    La version 3.4 règle bien le problème. Et je l’ai testé cette fois-ci 🙂

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Plugin: Link Library] Plugin works but error page and slow’ is closed to new replies.
Skip to toolbar