WordPress.org

Forums

Link Library
Not working in Multisite (3 posts)

  1. macnetis
    Member
    Posted 4 years ago #

    When I attempt to change the category of a link, I get the following error

    Warning: mkdir() [function.mkdir]: No such file or directory in /*****/wp-content/plugins/link-library/link-library.php on line 3005

    Warning: Cannot modify header information - headers already sent by (output started at /*****/wp-content/plugins/link-library/link-library.php:3005) in /*****/wp-includes/pluggable.php on line 890

    The link 3005 states:

    mkdir(ABSPATH . 'wp-content/uploads/link-library-images');

    However, the structure for multisite is /wp-content/blogs.dir/$blog_id/uploads/

  2. Yannick Lefebvre
    Member
    Plugin Author

    Posted 4 years ago #

    I have not done exhaustive testing for multi-site support. Unfortunately, I am currently in a big crunch at work and will only be able to address this in December.

    Yannick

  3. Yannick Lefebvre
    Member
    Plugin Author

    Posted 4 years ago #

    Please try version 4.6.6. I changed coee to find the content folder and think it will work in network configurations. Please let me know if it does. I have not tried it since I did not have time to setup a network install to make sure that it worked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Link Library
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic