WordPress.org

Support

Support » Plugins and Hacks » Link Library » [Plugin: Link Library] Link icons broken

[Plugin: Link Library] Link icons broken

  • I have just tried to generate and store locally the link/fav icons, but I get the following error:

    function.file-get-contents]: failed to open stream: HTTP request failed! in /customers/…/…/httpd.www/wp-content/plugins/link-library/link-library.php on line 469
    /wp-content/uploads/link-library-favicons/.jpg’ />

    I also get an error when I click on the button in Settings Sets.

    I can see that the images are stored in the uploads folder, but the site doesn’t seem to reference them.

    Hope you can help??

    http://wordpress.org/extend/plugins/link-library/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Yannick Lefebvre

    @jackdewey

    Was that on the link edition screen?

    Hi. When I click on Generate Thumbnails and Store Locally, after a while, I get:
    This web page is not available.

    The web page at …/wp-admin/admin.php?page=link-library-settingssets&settings=1&genthumbs=1 might be temporarily down or it may have moved permanently to a new web address.

    The same applies to Generate Favourite Icons and Store Locally.

    When I edit a link, and click on Generate Thumbnail and Store Locally, it says it was succesful, but displayed the no image icon.

    When I click on Generate Favourite Icon and Store Locally, it again says it was successful, but I get this error in the Current Link Image:

    function.file-get-contents]: failed to open stream: HTTP request failed! in /customers/…/…httpd.www/wp-content/plugins/link-library/link-library.php on line 469
    /wp-content/uploads/link-library-favicons/.jpg’ />

    Hope this helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Link Library] Link icons broken’ is closed to new replies.
Skip to toolbar