Support » Plugins and Hacks » [Resolved] [Plugin: Link Library] Breaking theme

[Resolved] [Plugin: Link Library] Breaking theme

Viewing 7 replies - 1 through 7 (of 7 total)
  • I will look into this tonight. Do you have some links already defined in your WordPress installation with associated categories? Could you post a list of the settings that you have configured for the plugin under the admin panel?

    Looking at the source of the web page, I think that the problem is that it is not finding anything based on the way that you configured the plugin and this is resulting in some tags not being opened or closed correctly.


    After doing some testing, I was able to reproduce the problem that you are seeing. It only occurs when there are no link categories to display.

    I will post a new version (1.1.7) later tonight to correct this.

    Now, to get in this situation did you try to specify some category IDs to be included or excluded under the admin settings? Did you use the numeric IDs? I would first recommend remove all include and exclude conditions to see if the plugin works for you correctly. Typing names of categories in these fields will not work. Also, have you deleted all of the default links before trying to use this plugin?

    Let me know if you need further help.


    Actually, I will only be able to post the 1.1.7 update tomorrow as I am also trying to address a few other issues. Stay tuned.

    I was away today, so I couldn’t check it all. But I will go take a look further.

    Okay, it works now. And I need to slap my self a bit. Instead of using the link categories I used the post categories. So, no wonder it couldn’t find anything.

    Looking great. Now I’m going to put all the links I collected in the correct category.

    I am glad to hear that. Would you mind just setting the conversation as resolved so that people can quickly see from its title that it is no longer an issue? Thanks.

    O yeah. I keep forgetting those things.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Link Library] Breaking theme’ is closed to new replies.