Support » Plugins and Hacks » [Resolved] [Plugin: Like-Button-Plugin-For-WordPress] Nothing happens

[Resolved] [Plugin: Like-Button-Plugin-For-WordPress] Nothing happens

Viewing 8 replies - 1 through 8 (of 8 total)
  • Tried to deactivate the plugin, but it just gives me back a blank page.

    After that I simply delete it (via FTP) and tried to install it back again (via admin). This also wasn’t possible and gave me back this message:

    Plugin could not be activated because it triggered a fatal error.

    Have the same problems 🙂
    Want to activate the button and get the msg:

    Warning: Invalid argument supplied for foreach() in …/httpdocs/wp-content/plugins/like-button-plugin-for-wordpress/admin/gb_save.php on line 55

    Warning: Invalid argument supplied for foreach() in …/httpdocs/wp-content/plugins/like-button-plugin-for-wordpress/admin/gb_save.php on line 96

    Want to deactivate the Plugin and get a blank page with the msg

    Fatal error: Call to undefined method GBLikeButton::rot13encrypt() in …/httpdocs/wp-content/plugins/like-button-plugin-for-wordpress/gb_fb-like-button.php on line 521

    Plugin Author GBWorld


    I am sorry for this errors but I know what you can do to fix this problems:

    1. Run the GBCleaner on the Settings-Page to fix the problems with the foreach-coding
    2. download and update to the latest 4.4.1 version. I patched those lines.

    thx and sorry for all the bugs…


    Hmm 2 Hours ago the cleaner doesn’t helb. But now ist works (also without step 2 downloading 4.4.1)….puh, thx for your fast and great help

    Best Regards

    Thanks! Everything seems to function like it should.

    Thanks again for your quick respond!

    Best, Peter.

    Another thanks for the quick response!

    I have just installed the plugin for the first time. Sorry for cross posting but didn’y get any response on Facebook, Twitter or the bug reporting.

    Installed the plugin for the very first time 4.4.1 with WP 3.1 Mac OS 10.6.6

    I cannot activate the “Like” button because in every browser, Chrome, FF and Safari, theDesign tab does not work so I cannot set Position Settings.

    All the entries on the first tab are fine but I cannot get to the other tabs. Inspector shows the code is there but the tab does not display.

    GB-Warning-System (Refresh for Update)
    Activation: Please activate the Like Button in order to use and see the Button on your Blog. [General]

    What do you suggest to help you debug this?

    I uninstalled and reinstalled, cleared cache, tried multiple browsers, restarted , all to no avail.

    This is not an upgrade , but a brand new install.

    Plugin Author GBWorld


    Hello davidsanger.

    Could you post the Debugger Notes of your browser please? This could help me to find the jQuery bug because it seems that this is a jQuery bug. Thanks.


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Like-Button-Plugin-For-WordPress] Nothing happens’ is closed to new replies.