WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Lightview Plus] No example

[Plugin: Lightview Plus] No example

Viewing 11 replies - 1 through 11 (of 11 total)
  • An example is at the page of the author of lightview, but I added a example on my page, too!

    Bryan Villarin

    @btvillarin

    Happiness Engineer at Automattic

    I’m trying Lightview for gallery inserts, which I think I’ll start using for reviews.

    Battery replaced with ipodjuice.com

    Click the thumbnail, it goes to the image page, then click the medium-sized image to see the full size (with Lightview Plus).

    I found it from the following post: WP 2.5 Gallery – Lightbox Option?

    For a “live demo” you can take a look at my two sites with Lightview Plus installed:

    car.kak.net
    blog.kak.net

    I’m also using Lightview Plus with my NextGen Gallery:

    blog.kak.net/galleri/

    To get the NextGen Gallery widget to also use Lightview Plus I had to use “Custom” Effect in the Options. Just replace the default link code line with: class=”lightview”

    Hrmf, 1.1.8 doesn’t work will all pictures on a WordPress-blog right out on the box. Do we have to replace every class-tag manually now?!

    I’ve gone back to 1.1.6 again.

    I can’t seem to get this plug-in working. I uploaded it to the plugin folder and activated it via the admin panel. I then created a link with “lightview” as the class but it opens normally as if the plugin were not installed.
    I’ve checked the header and it correctly includes the lightview files. So I’m not quite sure what the problem might be. I’ve also tried in several browsers.

    The author of the plugin is aware of the problem and is working it out…

    Lightview Plus v1.1.6 is working perfectly though.

    The problem in 1.1.8 has been fixed in 1.1.9. Lightview Plus works perfectly again! 🙂

    I can’t seem to get this plug-in working.

    glad im not the only one, this has been driving me nuts

    This worked fine until I updated to WP 2.5.1 today.
    I also have implemented the “fix” on this page. That’s how it worked in the first place… I’ve undone that fix, still nothing.

    Any ideas?

    Hi there,

    I’ve got NextGen gallery installed on my wordpress 2.6 Blog.
    Until now, everything worked fine. The only thing I missed, was if I set up a gallery, with thickbox style, I could not switch the pictures back- or forward if I click on a picture…

    for example: here you can click on the first picture, the lightview effect begins and you can go for or backward while clicking on the right or left side of the picture.

    So as you already noticed, I found lightview… I tried as Kak described:

    To get the NextGen Gallery widget to also use Lightview Plus I had to use “Custom” Effect in the Options. Just replace the default link code line with: class=”lightview”

    nextgen now opens the pictures in a lightview effect, but I can not switch the pictures or start a picture show…

    Does anyone knows the problem?
    Thanks for all the help in advance and sorry for my bad english.

    Cheers

    Do you have any idea for this plugin works with [gallery] tag of wordpress? I tried to ask the author but he mentioned that it’ll be included in version 2.0 which is not known the released date T.T

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Lightview Plus] No example’ is closed to new replies.
Skip to toolbar