Support » Plugin: Lightbox Plus Colorbox » [Plugin: Lightbox Plus] Problems with WP 3.0

  • Message in administartion after upgrade to WP 3.0:
    ————-
    Warning: opendir(S:\Software\…\wp-content\plugins\lightbox-plus/css) [function.opendir]: failed to open dir: No error in S:\Software\…\wp-content\plugins\lightbox-plus\lightboxplus.php on line 506
    ————-
    (Test in local installation)

    I canĀ“t change Lightbox Plus Style in Backend.

    http://wordpress.org/extend/plugins/lightbox-plus/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dan Zappone

    (@dzappone)

    Honestly it sounds like a permissions problem. Is this running on Apache under Windows?

    Hello,
    i have almost the same problem since wordpress 3.0 :
    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homez.338/tutorama/www/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 85

    Hello again, for my problem, it was just the php version to set to php5 (with .htaccess). It was indicated in the plugin’s notes but i did not pay attention to it until yesterday. The plugin works fine now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Lightbox Plus] Problems with WP 3.0’ is closed to new replies.