WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Lightbox Plus] Not working properly in Chrome and Safari: closing after few clicks

[Resolved] [Plugin: Lightbox Plus] Not working properly in Chrome and Safari: closing after few clicks

  • I am using this plugin in combination with the WP Photo Album Plus gallery. In Firefox and IE it is working fine and I am very happy with it.

    However, in Chrome and Safari it doesn’t seem to work properly. When paging through the photos, after 3 or 4 times clicking next, the lightbox closes instead of going to the next photo.

    URL: http://puurmuur.nl/development/fotos/

    I am using the latest versions of Chrome (17.0.963.83) and Safari (5.1.2) on Windows7. Site is hosted on a Linux/Debian server.

    Any help would be appreciated.

    http://wordpress.org/extend/plugins/lightbox-plus/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dan Zappone

    @dzappone

    Works fine for me if I click on the photo and the first arrow but not the second arrow of the next arrows. I’d say it’s a style issue.

    Thanks for that. It was a styling issue indeed. The div for the next arrow was overlapping with the div for the close button (which I thought I had disabled with a “display: none”, but I hadn’t).

    Putting the closing div to display:none (and just in case also put height and width to 1px and position it far away) fixed the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Lightbox Plus] Not working properly in Chrome and Safari: closing after few clicks’ is closed to new replies.