Support » Plugin: Lightbox Plus Colorbox » [Plugin: Lightbox Plus] doesn't work with JQuery 1.4.3

  • just for information it doesn’t work with the latest JQuery version (1.4.3)
    so use the 1.4.2 version !
    😉

  • The topic ‘[Plugin: Lightbox Plus] doesn't work with JQuery 1.4.3’ is closed to new replies.