Lightbox Plus Colorbox
[Plugin: Lightbox Plus] doesn't work with JQuery 1.4.3 (1 post)

  1. eniris
    Posted 4 years ago #

    just for information it doesn't work with the latest JQuery version (1.4.3)
    so use the 1.4.2 version !

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Lightbox Plus Colorbox
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic