WordPress.org

Forums

Lightbox Gallery
[resolved] Lightbox... Is this supposed to happen automatically? (5 posts)

  1. Mary_B
    Member
    Posted 3 years ago #

    I have installed and activated Lightbox.

    I have added images and have a gallery...
    http://67.222.30.84/~folkredl/?page_id=15

    How do I connect the two? How do I make my image gallery appear in Lightbox?

    Am I really stupid? What am I missing here? I can find no links or buttons either from my page or from Lightbox Gallery to connect the two

  2. Gilipe
    Member
    Posted 3 years ago #

    Can you please let me know how you got this working? What did you have to do? Thanks.

  3. Mary_B
    Member
    Posted 3 years ago #

    Hi Gilipe

    The only reason it was not working for me was that the Lightbox plugin I had installed was clashing with the slideshow plugin (WP_cycle) I had running on the HOME page. I ended up using "Simple Lightbox" v 1.5.4b and it worked perfectly - no configuration required.

    HTH

    Cheers

    MaryB.

  4. etfb
    Member
    Posted 3 years ago #

    So you're saying you got it working by using a totally different plugin instead of this one? Yep, that seems to be the best solution. This one is dead.

  5. Rob Golbeck
    Member
    Posted 3 years ago #

    Glad I'm not the only one that couldn't get this plugin working! I just installed Simple Lightbox instead and had my gallery up and running instantly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic