WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Lightbox 2] Compatible with 2.8?

[Plugin: Lightbox 2] Compatible with 2.8?

  • I am hoping to soon upgrade my blogs and was wondering if anyone had luck with this plugin working with the 2.8 upgrade?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Lightbox 2] Compatible with 2.8?’ is closed to new replies.