Support » Plugins » [Plugin: Lifestream] New version has problems

  • I have been using Lifestream for a while, and found it worked really well. However on updating to the latest version (or the ones just prior to it) with the upgrade to WP2.9), it’s barely working.

    It’s not displaying any thumbnails in the Lifestream, the dates are all messed up, and additional Lifestream pages are created each time a Lifestream change is saved.

    I’ve reported the errors in the 2 prescribed places (as listed on the product site), but after an initial response there has not been any responses to my requests for status updates.

    Maybe the author is busy fixing things, but I don’t see any evidence of that, although I’m still in hope that that is the case, because I’d like to see it working again. I’ll keep on hoping that it will!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Yes, it’s broken. I tried to install it today and it took my blog down. On uninstalling found several locked files that won’t budge, but removed all the rest via ftp & blog is working again. Awkward few moments, that.

    Steer clear.

    Anyone know of any alternatives to this plugin?

    Ahhhh, just about to send the site live. Now I have to hold off til this gets fixed or I find a replacement. Wish I woulda kept the old plugin files….

    Version 0.99.7 of the plugin worked for my WordPress 3.0 install.

    mbarrio, you can download old verisons of the plugin from the plugin page in the WordPress repository, that’s how I got version 0.99.7, the one that is working for me right now.

    Latest version of both the Plugin and WP work for one of my sites. It breaks to no available updates though if you change the backlog from a full month to a full week. Maybe this is part of the problem?



    Calitoe, you had said version 0.99.7 , and I wonder if you meant — which isn’t listed on the Other Versions page. Is there a way to get as a downloadable version?

    I also previously had Lifestream plugin working fine on my web site, and it broke with . The last version that I had manually downloaded and installed was . I reverted to this, and it seemed to work with WordPress 3, except that the feeds seem to stop automatically refreshing after a while.

    On the Other Versions page, the last version available is . I’ve just downloaded this, and will see if it resolves the auto-refresh version.

    I meant 0.99.7. It’s not perfect, but it’s the best working for me so far.

    I can see all versions on the Other Versions page. The direct link to the version that is working for me is:

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Lifestream] New version has problems’ is closed to new replies.