Support » How-To and Troubleshooting » [Resolved] [Plugin: Lifestream] Not getting Twitter feed

[Resolved] [Plugin: Lifestream] Not getting Twitter feed

Viewing 7 replies - 1 through 7 (of 7 total)
  • I just attempted to add my Twitter feed as a generic feed, but was given this error:

    Error fetching feed from https://twitter.com/statuses/user_timeline/17840669.rss (cURL error 60: SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed)

    I honestly don’t know what that means, but perhaps it gives more insight as to why it wouldn’t work by adding a Twitter feed.

    For the first one try this instead: http://twitter.com/statuses/user_timeline/captainnapalm.rss?page=1&count=20

    And for the second replace https with http http://twitter.com/statuses/user_timeline/17840669.rss

    Unfortunately for the first suggestion all you can do when adding a Twitter feed is add your username.

    As for the second, I simply got that there is no feed available (the same error as in the first post). The funny thing is that clicking on the link where it says the RSS feed is unavailable gives me the feed.

    You might want to ask your host if they are blocking feed pulls though php, it’s a problem i’ve had in the past.

    Well, my problem there would be that it must be Twitter specific. I’m using dreamhost as my host, and in my lifestream feeds I’ve already got Last.fm, Google Reader, Facebook Status, Picasa, Youtube, Flickr, Delicious all running properly. Twitter seems to be the only feed it’s not recognizing.

    If you have SSH access on your host, you could try doing php -r "echo file_get_contents('http://twitter.com/statuses/user_timeline/captainnapalm.rss?page=1&count=20');"

    I’m not sure if I have ssh access.

    I just tried re-adding the feed. I’ve been attempting to add the feed every couple of days, with the same result as always.

    Today, for some reason, it worked.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Lifestream] Not getting Twitter feed’ is closed to new replies.