WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Lifestream] Last.fm feed location is obsolete

[Resolved] [Plugin: Lifestream] Last.fm feed location is obsolete

  • ws.audioscrobbler.com is no longer valid. please update plugin to support the new last.fm API.

    (Oops, this should go in the Plugins and Hacks section)

  • The topic ‘[Resolved] [Plugin: Lifestream] Last.fm feed location is obsolete’ is closed to new replies.