WordPress.org

Forums

leenk.me
[resolved] Fatal error on activate (2.0.1) (5 posts)

  1. brohism
    Member
    Posted 3 years ago #

    When I click "Activate" on leenk.me after installing the latest version, I get the following message:

    Plugin could not be activated because it triggered a <strong>fatal error</strong>.
    
    Parse error: syntax error, unexpected $end in www/wp-content/plugins/leenkme/leenk.me.php on line 1448

    http://wordpress.org/extend/plugins/leenkme/

  2. brohism
    Member
    Posted 3 years ago #

    Issue persists in 2.0.2.

  3. Lew Ayotte
    Member
    Plugin Author

    Posted 3 years ago #

    This appears to be an issue with PHP 5.3.13, I'm still looking into it... currently trying to find a server I can use with that version of PHP and WordPress to see if I can replicate the issue.

  4. Lew Ayotte
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Brohism,

    I setup an EC2 install tonight and was able to fix the problem. You can download it here: http://leenk.me/wp-content/uploads/2012/06/leenkme.zip

  5. brohism
    Member
    Posted 3 years ago #

    Version 2.0.3 appears to have fixed the issue, and all is working properly. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • leenk.me
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.