Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » [Plugin: Leaflet Maps Marker] Seltsamer Fehler – Strange error

  • In “Einstellungen” werden für Marker und Layer die Standardposition der Koordinaten festgelegt. Wenn dann ein neuer Marke eingefügt wird, erscheinen diese Koordinaten als “Grundeinstellung”.

    Nun stelle ich fest, wenn Marker eingefügt werden erscheint statt des erforderlichen Punktes z.B. 51.136278 ein Komma 51,136278. Sowohl in beiden Standardeinstellungen wie auch in der Datenbank (soweit ich das finden konnte, ist ein Punkt (.) angegeben. Was ist da los?

    Sorry to difficult to explane in English.

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    These are English language forums. Please use English.

    I know, next time .. 😉

    Plugin Author RobertHarm

    (@harmr)

    sorry, cant reproduce this – commas arent allowed in lat/lon-fields – at least when you try to enter a comma manually, you should get a info popup.

    BTW: if you like using my plugin, i’d really appreciate a donation and/or a vote for the plugin on wordpress.org!

    Hello!
    First of all: thanks a lot for developping the Maps Marker-Plugin.
    I am still learning to use it properly, but unfortunately, I have to conform the bug.

    In the basic setting for the map I e.g. choose: 14.789 / 17.890.
    When I want to set a new marker these values should be shown as default – but the values in the input fields are: 14,789 / 17,890 AND the error message pop up, though I havn’t changed anything yet.

    Plugin Author RobertHarm

    (@harmr)

    mhhh – can you give me temp admin access so that I can have a look? (mapsmarker.com/contact)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Leaflet Maps Marker] Seltsamer Fehler – Strange error’ is closed to new replies.