Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[resolved] unable to add or modify marker (4 posts)

  1. SvLa
    Posted 3 years ago #

    at first thank you for your great plugin.
    Runs fine on local apache installation with php 5.4.4. But on webserver wich runs php after save on the settings page i cant add, modify or even have a look at the markers and layers list.
    If i try to look on the list i got an "HTTP/1.1 500 Internal Server Error". "You don't have permission to open page"

    Hope you have any suggestions thanks.


  2. RobertHarm
    Plugin Author

    Posted 3 years ago #

    have you already tried the steps from http://www.mapsmarker.com/readme-first?

    PS: as I give support for free, I'd really appreciate a vote for my plugin on http://wordpress.org/extend/plugins/leaflet-maps-marker ;-)

  3. SvLa
    Posted 3 years ago #

    Hi Robert
    Have tried all these steps.
    Plugin works on other servers and same wp installation with same plugins and themes whithout any problems.
    I modified the htacces like suggested in this thread http://wordpress.org/support/topic/plugin-leaflet-maps-marker-forbidden-you-dont-have-permission-to-access-wp-adminoptionsphp-on-this-s?replies=8, but that doesnt solve my Problem.

    • WP version 3.4.2
    • Leaflet Maps Marker v2.8.2
  4. SvLa
    Posted 3 years ago #

    ah ok there was a problem with some different themefiles.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic