WordPress.org

Support

Support » Plugins and Hacks » Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » [Resolved] [Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)] Google basemap not displayed o

[Resolved] [Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)] Google basemap not displayed o

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author RobertHarm

    @harmr

    Thanks for pointing this out – I will take a look into this.
    Regards,
    Robert

    PS: if you like using my plugin, please rate it on wordpress.org 😉

    Plugin Author RobertHarm

    @harmr

    FYI: I use a leaflet plugin for displaying Google Maps and opened a ticket here: https://github.com/shramov/leaflet-plugins/issues/41

    anyway: you should upgrade to a more current browser. IE7 is the new IE6 😉

    Thanks Robert. All browse versions should auto disable if they have been installed for more than 2 years!!. I have a potential client who is looking for a map on their 150 peron intranet and all users are on IE7

    Plugin Author RobertHarm

    @harmr

    well – thats bad, I did a short debug by myself but couldnt find out what the problem is – hope
    the google maps plugin author shramov will
    help…

    It looks like shamrov doesnt test on IE based on the response posted on his site. The work around is I am using bing maps which does display correctly.

    Thanks for your help on this.

    Plugin Author RobertHarm

    @harmr

    great to hear that bing maps solves the problem for you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)] Google basemap not displayed o’ is closed to new replies.
Skip to toolbar