Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » [Plugin: Leaflet Maps Marker] Forbidden You don't have permission to access /wp-admin/option

  • I get the error

    You don’t have permission to access /wp-admin/options.php on this server.”

    when I try to save the main settings for Leaflet in wp-admin panel.
    I don’t have this error with any other plugin or page in my wordpress-blog. Does any one know what might cause this to happen?

    I can add markers and edit all subsettings for markers, but I am not able to edit the main settings from leaflet plugin (ie. basemaps, misc, reset, …).

    Thanks for any help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have the feeling it trys to send settings to the main wordpress options.php, where it should query the leaflet options.php?

    Also: it shows “OGD Wien – Meine Platzl im Grätzl”-Edition in Admin-Dashboard Title. Maybe it has something to do with this? I downloaded the Plugin straight from

    Plugin Author RobertHarm


    this is probably a problem with your webserver respectively mod_security-module – please check this thread for reference and try the suggested fix:

    it has nothing to do with “OGD Wien…” this is just the subtitle of the plugin because it supports opendata basemaps from the city of Vienna

    ps: if you like using my plugin, I’d appreciate your vote for my plugin on 😉

    Hi Robert,

    I already found this page recommending something similar:

    However, if I do this I get the following error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    If I do

    <IfModule mod_security.c>
     SecFilterEngine Off
     SecFilterScanPOST Off

    nothing changes.
    I found this strange, since all my other plugins and wordpress function properly..

    Plugin Author RobertHarm


    have you already tried all steps from

    Yes, I’ve tried all that… I believe you if you say its a problem on my side (or the servers), its just bothering me since its a really great plugin.

    I don’t think someone will be able to help me, since I haven’t found some similar error pattern anywhere. I somehow have the feeling its connected to some server/folder settings:
    When I try to change in WordPress settings Site URL to and back it gives me some folder-errors which should not be there.

    Nevertheless, thanks for help Robert!

    Plugin Author RobertHarm


    I will release v2.7.1 later today or tomorrow with also a few bugfixes – if this doesnt work for you I could take a look if you’d grant me temporary admin access to your blog…

    Great, thanks. I will try and report.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Leaflet Maps Marker] Forbidden You don't have permission to access /wp-admin/option’ is closed to new replies.