Support » Plugin: Lazyest Gallery » [Plugin: Lazyest Gallery] Incompatibility issue with Shortcode Exec PHP plugin…

  • LJagermaster

    (@the-living-legend)


    It took me quite some time to find the cause of this:

    Literally overnight the image gallery on the front-end of the site disappeared completely. The widgets were still working fine. I finally discovered that it was being caused by the Shortcode Exec PHP plugin. I can be sure of this because when both are activated together, the gallery disappears from the front-end, as soon as I deactivate Shortcode Exec PHP plugin, the gallery re-appears.

    The Shortcode Exec PHP plugin hasn’t had any upgrades in quite some time (presumably because there’s nothing that needs upgraded, but that’s an issue for those who maintain it) whereas the Lazyest Gallery plugin has had some recently, so I can only assume something in the code has changed, been added or taken away that could cause this incompatibility. Both plugins had been working perfectly together for months.

    Any ideas?

    LJ

    http://wordpress.org/extend/plugins/lazyest-gallery/

  • The topic ‘[Plugin: Lazyest Gallery] Incompatibility issue with Shortcode Exec PHP plugin…’ is closed to new replies.