WordPress.org

Support

Support » Plugins and Hacks » Lazy Widget Loader » [Resolved] [Plugin: Lazy Widget Loader] Other plugins still conflict & show warnings

[Resolved] [Plugin: Lazy Widget Loader] Other plugins still conflict & show warnings

  • I’ve found 3 plugins that cause the warning messages in Widgets area for scalar errors. These are Top 10, Visitor Maps and Who’s Online and Font Resizer. The last one is really outdated and should probably not be used in WP 3+ anyways. The first two are marked as OK for version 3.2 and later WP installs.

    Hope this helps anybody else who might be trying to locate the cause of the scalar array warning messages. Takes some time to isolate and more than likely more like this will be encountered.

    Also, setting the lazy loading option in the Widget and the throb setting do not always save the changes. Anyone else encountering this with v1.2.1 of this plugin?

    http://wordpress.org/extend/plugins/lazy-widget-loader/

Viewing 1 replies (of 1 total)
  • Plugin Author itthinx

    @itthinx

    Thanks for reporting this, although I could not get the scalar warning to appear, the plugins you mention do not add any widget controls in their panels and LWL didn’t take that into account.

    I’ve provided an improved version which has just been released as 1.2.2. Please update to that version.

    For further comments please preferably leave feedback at the plugin’s page here: Lazy Widget Loader plugin page.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Lazy Widget Loader] Other plugins still conflict & show warnings’ is closed to new replies.
Skip to toolbar