WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Launchpad by Obox] Automatic Launch not working

[Plugin: Launchpad by Obox] Automatic Launch not working

  • Sina
    Member

    @tinath

    I’ve installed this plugin locally and I have checked the checkbox for “Check this ON to automatically disable the plugin after the launch date.”.

    Unfortunately once the countdown finishes, the countdown page remains. It still has to be manually turned off.

    Any help or ideas would be appreciated.

    http://wordpress.org/extend/plugins/launchpad-by-obox/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author obox
    Participant

    @obox

    Hi Tinath,

    Thanks for bringing this up. We’ll run tests on this and get a fix out soon.

    Question, do you have any caching plugins enabled? If so then the cache will need to be cleared at the same time as launch.

    ~ Marc

    Sina
    Member

    @tinath

    Hi Marc,

    Thank you for getting back to me.

    I tested it on a clean (live) install and the same thing happens.

    I assume after the countdown finishes the plugin should turn off and the page should refresh, but it just stays on the page with the zeroes.

    There was something a little odd that I noticed, not sure if it can be replicated but if the date wasn’t selected (in my instance I was using today’s date to test it out) say it’s installed on the same date as launch, and the correct date is default, it wouldn’t trigger the countdown. I had to ensure I picked the date on the calendar.

    I checked it out on the latest FF, Safari & IE.

    Thanks,
    T

    portpass1974
    Participant

    @portpass1974

    Launchpad isn’t working on my new site either. First I had problems installing it. Then I just installed it through the FTP and it loaded. But it said that WP is running in Maintenance mode. Although when I go to the main folder on the server, I can’t find the .maintenance file to delete.

    Is Launchpad ready for WordPress 3.4.2?

    Hello,
    Launchpad is compatible with 3.4.2. Please install it directly from the plugin repository under Plugins > Add New. Other maintenance plugins and security plugins may conflict, so always ensure all other plugins are deactivated when troubleshooting.

    silvertek
    Member

    @silvertek

    If the launch date is set to the current day, it refuses to show on the homepage.

    Plugin Author obox
    Participant

    @obox

    Hi Silvertek,

    We will try and replicate and investigate this issue, thank you for bringing it up. It could be an issue with your server’s time and your local time, make sure your server’s clocks are set to your local time.

    ~ Marc

    LinkCaffeine
    Member

    @linkcaffeine

    Hi Mark,

    Fist off this is an awesome plugin and it’s perfect for what I want to do!! I’m just having some issues. If you could help I would truly appreciate it.

    I’ve been toggling the activate/deactivate button in the plugin as I modify things. Today I tried to turn Launchpad off manually, however it would not turn off (I’m also testing across several browsers and computers logged out of admin).

    I tried to deactivate and uninstall but it really messed the site up in a weird way. So I reinstalled and it turned back on, changed the end date to today and it turned off finally…

    »» Now after I made my modifications I cannot get it to turn back on «« Is this because the auto turn off hit the date and is stuck somehow??

    It seems to remember everything I entered too, even after uninstalling the plugin. Should I be deleting more files after uninstalling or something?

    Thanks for your help,
    Darren

    LinkCaffeine
    Member

    @linkcaffeine

    P.S. I also have the WP Super Cache plugin installed.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Launchpad by Obox] Automatic Launch not working’ is closed to new replies.