WordPress.org

Support

Support » Plugins and Hacks » Last.Fm Records » [Resolved] [Plugin: Last.Fm Records] No data displaying

[Resolved] [Plugin: Last.Fm Records] No data displaying

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeroen Smeets

    @hondjevandirkie

    Hi Simon,

    if I go to your page (in Chrome), the covers load fine. Which browser are you testing in?

    I see some js errors on your site, but my plugin should be stronger than that 😉

    Greetings,

    — Jeroen

    Hi Jeroen, and thank you for that.

    I am using Chrome, Safari and FIrefox for Mac OS (Snow Leopard).

    I tried removing

    <?php wp_deregister_script(‘jquery’); ?>

    from my header and they’re now showing. Thanks for getting back to me. However, I have another question, and I’ve posted it elsewhere 😉

    Simon

    Plugin Author Jeroen Smeets

    @hondjevandirkie

    Hi Simon, great to hear it’s working. Removing jQuery is surely a reason for the covers not showing up.

    I’m not sure I understand your remark about posting elsewhere. If it is a question for me, let me know!

    Jeroen

    Jeroen,

    Did something change on the API end with last.fm? I’m only getting the blank default “record” image with no other info, and it seems like the last.fm records on your own page is the same way. Any ideas what’s up?

    My page is http://www.kenotic.net/ , btw.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Last.Fm Records] No data displaying’ is closed to new replies.
Skip to toolbar