Support » Plugins and Hacks » [Plugin: Last.fm For Artists] Uploaded wrong version number

  • This is for users who were so fast, that they got the wrong version 0.5.1, this was an internal development version and should have been changed to 0.6 before uploading. Right now, it should be fixed and the only change from this 0.5.1 to the current 0.6 is the version number.

    I apologize for this and hope you don’t got into trouble.

    Nevertheless, upgrading from 0.5 requires deactivation-before-upgrading, I guess.

    Cheers,
    j.org

  • The topic ‘[Plugin: Last.fm For Artists] Uploaded wrong version number’ is closed to new replies.