WordPress.org

Forums

kPicasa Gallery
Works in Firefox but not IE8 (4 posts)

  1. csherlock
    Member
    Posted 4 years ago #

    I am using kpicasa with no problems in Firefox. In IE8, however, the slide shoe does not work. All of the albums show properly and when I click on an album I see all of the photos. When I click on an individual photo, however, I get a page error and the image does not load in the slide show mode. Am I doing something wrong? It looks perfect in Mozilla.
    http://www.atldrama.org

    Thanks!
    Cara

  2. kag
    Member
    Plugin Author

    Posted 4 years ago #

    The error comes from the simple-sidebar-navigation plugin. An error happens with the plugin and it stops all javascript (including kPicasa Gallery).

  3. csherlock
    Member
    Posted 4 years ago #

    I deleted the simple-sidebar-navigation plugin and I still have the same problem. Slideshow works great in Firefox. In IE the thumbnails appear fine when clicking on an album, but then when clicking on an individual thumbnail, the screen goes a bit crazy for a second and then nothing happens. No slideshow.

    I went ahead and disabled the only other plugin I have running (google calendar) and had the same results... works in firefox but not ie8.

    I delete the cache before loading the page so I don't think that's an issue. Any other ideas? Your plugin works great in Firefox and I really would love to use it!
    Thanks,
    Cara

  4. kag
    Member
    Plugin Author

    Posted 4 years ago #

    Could you try with the default theme?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • kPicasa Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic