Support » Plugin: Axact Author List Widget » [Plugin: KNR Author List Widget] Author Limit: No longer working

  • Resolved ClickyB

    (@clickyb)


    I’ve been using this Plug-In to display my Top 20 Authors for some time now, but since updating to WordPress 3.3.1, I have a problem:

    1. The “Limit” no longer works – the widget displays all authors.

    2. When I look at the widget settings, if I enter a limit (20) and click “Save”, the figure (20) disappears from the field!

    http://wordpress.org/extend/plugins/knr-author-list-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor k_nitin_r

    (@k_nitin_r)

    Hi!

    Are you using version 2.0.1 of the KNR Author List widget?

    Version 2.0.0 did have some issues so if you aren’t using the latest version, upgrade and check if that solves the problem.

    -Nitin

    Plugin Contributor k_nitin_r

    (@k_nitin_r)

    I’ve looked up the issue and, yes, the field name for the author limit was hard coded so WordPress didn’t save the author limit widget setting. This has been fixed in KNR Author List 2.0.2.

    Hi k_nitin_r,

    Yes – it is fixed in version 2.0.2.

    Thank you very much 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: KNR Author List Widget] Author Limit: No longer working’ is closed to new replies.