WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Knews Multilingual Newsletters] [bug] {%name%[Dear user]} {%surname%[]} does not work

[Resolved] [Plugin: Knews Multilingual Newsletters] [bug] {%name%[Dear user]} {%surname%[]} does not work

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author creverter

    @creverter

    Hello!

    I just tested it and fails the website preview/can’t read link!!!

    Can do you confirm the emails sent have the name / surname replaced OK?

    I’m sorry!
    Carles.

    Plugin Author creverter

    @creverter

    Ok, I just released a new version 1.2.1 to solve this. The newsletters submitted by 1.2.0 doesn’t show this fields, because the can’t read link needs the email param.

    It also wasn’t showing in the mails sent.

    I will test the new version tomorrow!

    Thnx!

    Plugin Author creverter

    @creverter

    You welcome! Give us feedback, please!

    Carles.

    Hi,

    It still doesn’t work in the test e-mails we have send. (using JS cron)

    https://dl.dropbox.com/u/6059784/mail.jpg

    In the “can’t read link” the names get replaced correctly.

    Greets,

    Ian

    Plugin Author creverter

    @creverter

    Please, can do you try this patch?

    http://www.knewsplugin.com/tokens_patch.zip

    You must upload the file trough FTP to the wp-content/plugins/knews/direct/ directory.

    Thanks,
    Carles.

    Plugin Author creverter

    @creverter

    Ok, this is solved into 1.2.2 version

    Sorry for my late answer. This project had some delays on other issues as well.
    With the new versions the name fields didn’t work as well. I’ve updated but didn’t work. I’m hesitant to update in the meanwhile, my client wants to send an email soon and don’t want to break stuff. (His emails are set up already) Had way too many delays already so our client wouldn’t be happy at all if there was one more hickup.

    I will update after his first sending and try it again.

    still doesn’t work 🙁

    i’ve tried on other server and it works now

    Plugin Author creverter

    @creverter

    @ian: sorry, I read this now… can do you confirm is solved?

    @ayek: Should work in all the webservers, there is a way to debug it or fail in a local installation?

    Please, don’t install the patch, is so old… every version includes all the previous patchs…

    Regards,
    Carles.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] [Plugin: Knews Multilingual Newsletters] [bug] {%name%[Dear user]} {%surname%[]} does not work’ is closed to new replies.