WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: Kimili Flash Embed] Kimili not working for me

[Plugin: Kimili Flash Embed] Kimili not working for me

  • i installed the kimili flash plug in hours ago. its been hours i have been trying to get this plug in to work. i have activated it.
    when i go to embed an swf file it wont show up on my posts. but the file plays fine when i put the absolute url in my browser.

    btw i’ve been simply using the wysiwyg method do i need to manually code in my files?

Viewing 15 replies - 1 through 15 (of 16 total)
  • if possible, this should be moved to the plugin section.

    Do you have a URL to share where the plugin isn’t working?

    Has this issue been resolved?

    It seems to be an issue with Version 2.5.1 and it works as long as my flash is on the home page of the site but nothing shows up on other pages.

    I managed to fix it, there was a quote missing in the meta-tag generated by the All in one SEO pack just above the swfobject Script call.

    It was nothing to do with the Kimili Plugin.

    ~Cheers

    I don’t know what I did, but all of the sudden my Kimili flash pluggin is not working… please see URL
    http://www.humancs.com/content/services/

    I read the above and tried disabling all in one SEO – no change.
    Then I tried download the new swfobject.js and adding an absolute url at the top of the header, no good????

    @waveminded – Looks like your site is working fine…

    I have kimili working here:

    http://www.jimsautoclinic.net

    However, trying to make it work here isn’t a success so far:

    http://www.jimsautoclinic.net/scheduler/index.php

    I am trying to figure out where the issue might be. I have another example of a php file that was outside the theme folder and it has the same issue.

    http://www.jimsautoclinic.net/makeappointment.php

    Ideas, suggestions? Thanks.

    @ktcosmos – If you’re trying to use a KFE tag on a PHP file that exists outside of the theme folder, it’s not going to work.

    KFE relys on certain hooks that WordPress provides to do it’s thing, and if it’s not processing a WordPress template (theme file), KFE won’t run.

    Additionally, I see you have <txp:kml_flashembed_js/> on at least the makeappointment.php page. That’s not going to work at all, as that’s a tag designed for the Textpattern version of KFE.

    Since KFE is really just an easy interface for the SWFObject javascript to be used within the confines of WordPress or Textpattern, and you’re trying to use it outside either CMS, I suggest you use straight SWFObject javascript code.

    Hope this helps.

    Thank you kimili. That worked.

    I would mark this as resolved (for me at least) but I am not sure how to do that.

    I read in another thread that there is a pull down menu, but I don’t see it.

    Hi,

    One of my friend is using kimili to embed flash files.. It works great in Firefox. But not in IE.

    Kindly look at this site in IE browser : http://blogs.toondoo.com

    Details :

    IE version : 6
    Flash Player Version : 9

    Can anyone help me ASAP?

    Thanks in Advance,
    Srimathi.
    (Wish you happy Independence day!)

    I am having the same problem. Works fine in firefox but not in IE (testing in IE 7 probably screwed up in IE 6 as well)

    looks like kimili breaks the visual editor in WP2.7 (beta 2).

    Has anyone seen this?

    I haven’t checked it in the beta, but will when I get a chance.

    Has anyone found a fix for making the kimili player work in IE 7 at all ? I’m running it perfectly on all other browsers except $%&@£!+! IE and I need to fix this fast any ideas?

    I am also having this problem with IE7 and Kimili Flash embed in WordPress
    any ideas on how to resolve this would be much appreciated

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: Kimili Flash Embed] Kimili not working for me’ is closed to new replies.
Skip to toolbar