WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Kimili Flash Embed] IE SWFObject is undefined issue

[Plugin: Kimili Flash Embed] IE SWFObject is undefined issue

  • the Kimili Flash plugin is working great on FF but pukes out a ‘SWFObject is undefined’ error on IE. After Googleing around a bit, I found this to be a common issue with SWFObject. A workaround has been posted here: http://aralbalkan.com/912 but I was wondering if others are experiencing this issue and if there was an ‘official’ fix for the poor simpletons that use IE. Anyone? Bueller?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update: It seems to be a conflict with the Contact Form 7 plugin… at least when I disable that plug-in it starts working. Grumble, grumble…

    Update 2: Kimili Flash plugin is NOT having a conflict with Contact Form 7 on IE. As a side-point, <rant>if you want remove some bad ju-ju that maybe you have from–oh, I don’t know–blowing up frogs with firecrackers as a young lad or somesuch: Why not reach out and help ween your neighbor or loved one off IE. IE is bad, not good. IE is the Internet’s brown sludge, not unlike that found in the gutters of a developing nation on asparagus day.</rant> However, there seems to be some IE jack-up-ed-ness when running the Kimili plugin AND (get this) EITHER http://wordpress.org/extend/plugins/lightbox-2-wordpress-plugin/ OR http://www.4mj.it/slimbox-wordpress-plugin/. IE is not very helpful on this either… just throws up an error in an alert box and redirects me away from the page. IE… Schaaah… what a piece of crap.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Kimili Flash Embed] IE SWFObject is undefined issue’ is closed to new replies.