Support » Plugin: CategoryTinymce » Plugin kills the user description text area!

  • Hi,

    I’m using your plugin at WP 4.2.2 multisite installation, but it is only active at ONE sub-blog.

    After a lot of try&error I have isolated your plugin to be responsible for the user info description field (don’t know exactly, how it is called in English WordPress, so please see screenshots).

    With your plugin DISABLED, it is looking normally like this:
    http://screencloud.net/v/wS55

    When your plugin is enabled/active, then the field for adding a user profil description is hidden:
    http://screencloud.net/v/13b7

    With Firebug/Firefox (Windows) I have analyzed, that there is a “display: none !important” style, which causes this:
    https://screencloud.net/v/k37a

    These styles are located here:
    http://screencloud.net/v/Cutx

    As soon as I eleminate with Firebug this style:

    [for="description"], textarea#description {
        display: none !important;
    }

    then the user description text area is shown normally again, to type in something.

    I have tried these with several themes, disabling all other plugins, but as soon as I enable only your plugin here, this text area is gone again.

    By the way: it is all the same issue, no matter if you call the user profile of the network area or the user profile of a one sub-blog!

    Do you have any idea?
    Thanks.

    https://wordpress.org/plugins/categorytinymce/

Viewing 1 replies (of 1 total)
  • Plugin Author kevin heath

    (@ypraise)

    Hi

    you could try the new version with Hafman’s fix which is a much more targeted css command.

    I don’t use multisite so I’ve not tested it.

    thanks
    Kevin

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin kills the user description text area!’ is closed to new replies.