Support » Plugin: Insert PHP Code Snippet » Plugin keeps adding “<?php" which makes plugin not work.

  • When entering php snippet, it keeps adding “<?php” in the beginning of the code which cause me to get error message “Parse error: syntax error, unexpected ‘<‘ in “. I have tried clearing and re-entering code and it keeps adding “<?php” to the beginning. Plugin not functional for me at the moment. I use to use this plugin but now is unable to.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author f1logic

    (@f1logic)

    this version onwards plugin adds <?php tag wherever required
    but it should not break anything
    please post the snippet which you are trying to create
    we shall check it here and update you

    or we can check directly in your site , if you could provide your admin login at our support desk > https://xyzscripts.com/support/

    • This reply was modified 1 year, 2 months ago by  f1logic.

    Submitted issue to https://xyzscripts.com/support/. Thank you. The code worked for the old version but not the updated one.

    Same issue here. It used to work great, but now it automatically adds <?php at the beginning which breaks the plugin functionality. The page which the shortcode is placed on does not load.

    Please can this be fixed asap? Users can add <?php tag manually anyway if it is needed.

    Plugin Author f1logic

    (@f1logic)

    could you pls try adding closing tag ?> also for time being and see if it helps

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin keeps adding “<?php" which makes plugin not work.’ is closed to new replies.