Support » Plugin: Kau-Boy's AutoCompleter » [Plugin: Kau-Boy's AutoCompleter] Does not work

  • Does not work with WP 3.0.3

    Gives error:

    <b>Deprecated</b>: Function set_magic_quotes_runtime() is deprecated in <b>/home/hassan/dev/de/wp-settings.php</b> on line <b>27</b>
    13document.observe(“dom:loaded”, function() {
    14 var newDiv = new Element(‘div’, {
    15 ‘id’: ‘search_results’,
    16 ‘class’: ‘ac_results’
    17 });
    18 $$(‘body’).first().insert(newDiv);
    19 setAutoCompleter($(‘s’));
    20});
    21
    22function setAutoCompleter(elm){
    23 new Ajax.Autocompleter(elm, ‘search_results’, ‘http://advisor.hassan.local/wp-content/plugins/kau-boys-autocompleter/autocompleter_results.php?lang=’, {
    24 paramName: ‘q’,
    25 tokens: ‘,’,
    26 updateElement: function(li){
    27 document.location.href = li.down(‘a’).href;
    28 }
    29 });
    30}
    31
    32

  • The topic ‘[Plugin: Kau-Boy's AutoCompleter] Does not work’ is closed to new replies.